GIGABYTE GA-P35-DS3R SOUND DRIVER

Maybe there is a issue with. That is what mine is on and my sound is working fine If still no luck, I suppose you will just have to wait for someone to suggest a known compatible sound card for you here or ask at a different site as I am not sure myself You could also disable serial and parallel ports in the BIOS some say this has fixed it for them. If not, try that. I dont want to screw up my motherboard, ive read in the forum many people had problems after updating the bios. Sorry I cant be of more help!!! How many behind are you? They are often behind in things I am not sure about what is added in the BIOS updates, but the do not show all fixes they add, just the major ones.

Uploader: Mezigor
Date Added: 6 February 2016
File Size: 32.8 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 76884
Price: Free* [*Free Regsitration Required]

Gigabyte GA-PDS3R – motherboard – ATX – LGA Socket – P35 Overview – CNET

What bios should I update to? Page 1 of 2 1 2 Last Jump to page: Yesterday I formated my hard driver and installed a new clean windows xp with new drivers including the new ati catalyst and I have the same problem.

I also tried the new drivers from the gigabyte website, I dont know what else I can do. I have done all sojnd except the bios flash.

Suspicious Activity Detected

Yesterday I filled the support form in the official gigabyte website with my product ID and pc specs but didnt recieve an answer yet, I was hoping they new about this problem because Ive seen very similar problems mentioned while doing some google searching, unfortunately without any answers. Hmm I wonder why Intel’s page is behind, you are the second one to tell me that this week.

  878A 25878 XP DRIVER DOWNLOAD

Not the new beta release correct? Please report all spam threads, posts and suspicious members.

If you do flash it, do it in Qflash via USB or floppy. My board is rev 1. If not, try that. Any help is greatly appreciated!

Either way good luck with it all!! Are you sure you uninstalled in safe mode and deleted, the microsoft UA driver? Im thinking of buying a PCI Audigy sound card but im affraid the same thing will happen. Especially now that soune sound dies ONLY when entering games.

We receive spam notifications and will take immediate action! Do you work for gigabyte?

Copyright c Tweak Town Pty Ltd. Ive tested the sound driver with and without video drivers. Is there audio fixes in the bios updates? I would flash it if it was me, I do it often and have NO issues, just do not use bios and do not shut off your pc while doing so, or do not do it in a storm or something like that where you think the power may go out while doing so.

That is what mine is on and my sound is working fine If still no luck, I suppose you will just have to wait for someone to suggest a known compatible sound card for you here or ask at a different site as I am not sure myself You could also disable serial and parallel ports in the BIOS some say this has fixed it for them.

  MICROSTAR 8860 DRIVER

Gigabyte GA-P35-DS3R – motherboard – ATX – LGA775 Socket – P35 Series

Regarding the uninstalling and installing ive tried about everything with all drivers in normal windows and also in safe mode Ive even formated my hard drive twice. These are my specs: Sorry I wish I knew more.

Yep, I have the same bios config. Just trying to spit out some more ideas for you to check out. I dont want to screw up my motherboard, ive read in the forum many people had ta-p35-ds3r after updating the bios.

GA-PDS3R (rev. ) | Motherboard – GIGABYTE Global

Yes, no problem I have done tons of bios updates. Well, good luck with it all, and sorry I could not be of more help! Good luck, and I hope someone suggests a good card for you if you do not otherwise get this fixed.

I assume you have 1. Or here is a link gigabyfe each.